admin 提交于 周三, 01/01/2020 - 17:50

使用Firefox时候会提示Flash需要更新

那就整他

1.启用Canonical Partners Repository存储库

最新的Flash插件位于Canonical Partners的存储库中,默认情况下它是处于禁用状态,必须在尝试安装Flash插件之前启用此存储库。

sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

2.安装Adobe Flash插件

sudo apt update
sudo apt install adobe-flashplugin browser-plugin-freshplayer-pepperflash

3.重启Firefox

转载于:https://www.cnblogs.com/chenwz/p/10551710.html